Tag Archives: Cable

Oh What A Beautiful Morning!

Oh What A Beautiful Morning!

Photo Credits: oscarroadtrip.com

I woke up bright and early. Called my most favorite triple play cable provider, to resolve our issues. I came pretty close to blowing a gasket when I found out that the gateway was not shipped yesterday as I was promised. Yep, burnt this gal’s biscuits.

I asked the status of my discounts. He saw where the discount for the shipping was to be given, but not the service. Oh no, I do not think so. When I was off the phone with him, I had a credit of $32 dollars on my bill, and his name and a confirmation.

Then on to the next representative because Mr. Credit had said that he could only issue the credits, he could not resolve the shipping issue. The clincher was that it was not put in for overnight, but that it would ship in 3-5 days. UNACCEPTABLE! (I do want to say that the representatives I have spoken with are very very nice, and I am trying to keep my cool while demanding what I am paying for. In my demanding I apologize that they are cleaning up the mess of others and getting the brunt of my wrath.)

So, LaQuesha, oh dear LaQuesha, she updated the system so I should get the gateway Monday or Tuesday. She is not sure with all the changes if they are shipping on Saturday. If they do, she has for it to go out, if not it WILL go out on Monday Priority Overnight.

So to calm myself after the events this morning it is a musical morning. I am in a Broadway morning. Yeah, finding all kinds of musicals on YouTube.

Make it a beautiful day! ~Hope

Free Frustration Kit Enclosed

This morning began with my nerves on edge, I am not really sure why, I was just off. Now I realize it was an omen. I decided after I finished a couple of things around the house that I would wander down to my parents.

Let the adventures begin.

We uninstalled their old tv, installed a new, uninstalled the new, and reinstalled the old. Come to find out Vizio HD TV’s do not work well with DirectTV’s standard receiver, and that is a gross understatement. The picture was awful. I do not blame it so much on the Vizio TV as I do DirectTV and Vizio not playing well together. So it was back to their standard def, that looks high def, and then working on installing the ROKU on the TV in another room.

While working on their tv, the hubs called and said that he just left Comcast and they did not have the correct modem for us. Yeah, the one they said they had, and were noting in the system for us. So I called Comcast and let them know just how unhappy I was. This was the hubs second trip to third trip to a Comcast store. I thought I had someone who knew what she was doing, and she stated our correct Gateway would be Priority shipped on their dime plus credits for the time we have been without. I THOUGHT she had it all together, that is until tonight. I’ll go into that in a moment. I don’t know whether to say bless her heart or mine.

When I walked in from my parents house the hubs was hanging up from talking to Comcast. He had actually picked up another SMC (AKA piece of poop), he was activating it. However when he hung up, nothing was activated. Nothing. So he said something like, “Tag you are it.”

I called Comcast. I talked to a really nice young man. I did however, cover up the phone a few times to laugh. He sounded just like the guy from the original Children of the Corn, the one that says, “He wants you too Malachi.” This guy was super nice though, thankfully. He worked with me for a long time trying to activate it, but nothing. I told him my assumption was that it was never set to factory settings, that they just gave us a pooped out one. He agreed. My reasoning came from not being able to use the factory user name and password to get into the gateway user panel. Okay, geek talk.

Our conversation ended with, “I’m sorry you are going to need more technical help than I have.” Sigh. I really did not want to call back.

Now, since I have dealt with these messed up modems for several weeks now, I know how to do a factory reset. I looked it up on my phone to make sure. Low and behold, after I did that, I could get into the gateway AND we could connect. It still buffers because it is a SMC piece of work.

So I am sitting here relieved when what happens? I get an email from Comcast. Yay, my email works. Wait, what does this say??? It states my bill is going up from $72 to $86 month because of my “new modem”. What the heck? I am naughty word angry now. I have done the work for your technical support and you still have given me a piece of poop and charging me extra for it. I. DON’T. THINK. SO.

My husband said if they want to do that then we need to put K-Y all over that modem and tell them where they can put it. I must say, that is tempting. Even more so when I tried calling them to ask about it and they said they were closed for the day. 24/7 Customer Service my big toe.

Have I mentioned that i do not handle stress well? Wow, I think I need to find a Xanax and try to calm down. I am about ready to try the stress reliever below.

Can I just ask who turned my Friday into a Thursday??
frustration_relief